Live pages outage - DNS issue
Incident Report for Instapage
Resolved
We monitored the fix, and all is working as intended. The issue is solved, networking works correctly, and all services are available.

Our service responsible for page generation of Thor pages experienced connection issues. Because of that, Thor pages were unavailable, live pages without valid cache were affected and unreachable (404).

We have updated our monitoring tool to avoid this kind of issue in the future. Thanks for your understanding!
Posted Feb 21, 2022 - 10:04 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. The pages started to recover, and they will soon work 100%. Please test them on your end, and start sending traffic again as soon as they work.
Posted Feb 21, 2022 - 08:49 UTC
Identified
We are currently experiencing some DNS issues, and the live pages are down. We recommend pausing any paid traffic to your landing pages until this is resolved. Our team is working on it and it should be fixed shortly. We appreciate your patience and understanding while we are working on this.
Posted Feb 21, 2022 - 06:38 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers).