Global Blocks Outage
Incident Report for Instapage
Resolved
The incident was resolved approximately an hour ago. Our team is monitoring this part of the application and all pages should now function as expected. There might be a short delay before updates to global blocks display on the live page.
Posted 2 months ago. Feb 10, 2019 - 03:40 UTC
Investigating
We are investigating an issue regarding the correct rendering of global blocks. We recommend pausing ad traffic that directs to pages where global blocks were used and we advise against creating new global blocks until this is resolved.
Posted 2 months ago. Feb 09, 2019 - 22:42 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers Uptime) and Application (app.instapage.com).