Partial outage of the application and live pages
Incident Report for Instapage
Resolved
The situation has been resolved and all affected pages are in the process of becoming fully operational. This may take an additional 30 minutes.
Posted Mar 21, 2019 - 02:06 UTC
Investigating
We are experiencing a partial outage of the application and live pages as well. We are working on fixing this as soon as possible but in the meantime, we recommend pausing ad traffic until this is completely resolved.
Posted Mar 20, 2019 - 16:18 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers Uptime) and Application (app.instapage.com).