Live pages and application outage
Incident Report for Instapage
Resolved
We can confirm that both the application and landing page servers are fully operational now and the issue has been completely resolved.
We want to apologize and assure you that we will take any necessary measures to prevent this from happening again in the future.
Posted Feb 05, 2020 - 15:57 UTC
Monitoring
Our application and landing page servers are currently experiencing an outage, but our team managed to identify and resolve the issue and we are now monitoring it. However, we recommend pausing any paid traffic to your landing pages until this is permanently resolved.
Thank you for your patience and we apologize for the inconvenience.
Posted Feb 05, 2020 - 14:46 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers Uptime) and Application (app.instapage.com).