Application and live pages outage
Incident Report for Instapage
Resolved
Our team managed to implement a fix and both the application and live pages are currently working as expected.
We want to apologise again for any inconvenience caused and let you know that we will continue monitoring the situation, to ensure that we can avoid any other similar misbehaviour in the future.
Posted Nov 17, 2020 - 16:44 UTC
Investigating
Earlier today we experienced an outage at the application level and also for some of the live pages. The outage began at 14:00 (UTC timezone), lasted for 30 minutes and around 40% of the live page visits failed during this time. The incident has been resolved at that time, but we are noticing further issues related to the same components right now. Our entire team is working on resolving this incident as soon as possible, but we recommend pausing any paid traffic to your landing pages until this is permanently resolved.

We apologise for the inconvenience and we want to thank you for your patience while we resolve this.
Posted Nov 17, 2020 - 16:20 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers) and Application (app.instapage.com).