Issue with new SSL certificates
Incident Report for Instapage
Resolved
After monitoring the fix released on Friday, we can confirm that the situation has been completely resolved and all SSL certificates are up-and-running.

We apologize for the inconvenience and thank you for your patience!
Posted 2 months ago. Oct 08, 2018 - 08:47 UTC
Monitoring
The fix has been released and most of the SSL certificates will be active in 6 hours, though it might take up to 24 hours in some cases.
Posted 2 months ago. Oct 05, 2018 - 18:00 UTC
Identified
We are currently experiencing some issues with our SSL certificate provider and we cannot generate SSL certificates for newly added subdomains or reactivate expired certificates for existing ones.

Please note that any page that is already secured won't be affected.

In case you have ads running on a page with an expired certificate we recommend pausing your ads until the issue is fixed.

Our engineers are working together with our SSL certificate provider and the situation will be fixed as soon as possible.
Posted 2 months ago. Oct 05, 2018 - 15:49 UTC