Application outage
Incident Report for Instapage
Resolved
We have monitored the application database, and it has fully recovered.

The app was down for approximately five hours, between 2 AM and 7 AM UTC. No live pages should have been affected during this time.
Posted Oct 19, 2020 - 10:41 UTC
Monitoring
A fix was implemented two hours ago, and we are in the monitoring phase. The app is working, but there can still occur some disruptions until the database fully recovers.
Posted Oct 19, 2020 - 08:00 UTC
Identified
We are experiencing an outage, and the Application hasn't been running for a few hours. We identified the problem and we are working on a fix.
Posted Oct 19, 2020 - 05:43 UTC
This incident affected: Application (app.instapage.com).