Live pages and application outage
Incident Report for Instapage
Resolved
The incident has been resolved and all systems are fully operational now.
We apologise for the inconvenience and we will make sure to improve our systems and avoid these situations in the future.
Thank you for your patience.
Posted Dec 16, 2019 - 14:26 UTC
Identified
We are experiencing an outage at both the application and landing page servers levels. The issue has been identified and we are working on resolving it as soon as possible.
We advise pausing paid traffic to your landing pages until this is permanently resolved.
Thank you for your understanding.
Posted Dec 16, 2019 - 11:53 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers Uptime) and Application (app.instapage.com).