CNAME-based pages with proxy settings enabled may experience 1014 errors
Incident Report for Instapage
Resolved
We can confirm that this has been resolved. In case of any lingering page issues related to the Cloudflare migration, please make sure your publishing setup is up to date, as indicated in our migration guide here: https://d.pr/jgq2dv

For any questions or further assistance on this matter, please contact our Support team.
Posted May 06, 2023 - 18:47 UTC
Update
The fix has been applied and most landing pages using standard implementation/publishing methods have been working for some time now. Please make sure to review our Cloudflare migration guide, if necessary, at this link: https://d.pr/jgq2dv

We are working on a resolution for the remaining few pages that still experience issues.
Posted May 05, 2023 - 06:25 UTC
Monitoring
A fix has been applied which should fully propagate within the next hour. During this time, impacted landing pages should gradually start working.
Posted May 04, 2023 - 16:01 UTC
Identified
Since the Cloudflare transition today (around 7 AM UTC), we have reports of 1014 errors for landing pages published via CNAME on domains hosted with Cloudflar, with proxy mode enabled. Our team has identified the solution and is working to implement it as soon as possible.

In the meantime, as a temporary solution for those impacted, we recommend disabling the proxy mode on their hosting if possible.
Posted May 04, 2023 - 12:44 UTC