Lead Notification Delay
Incident Report for Instapage
Resolved
The queue has been cleared and leads are now arriving as expected.
Posted 5 months ago. Nov 21, 2018 - 22:20 UTC
Monitoring
We have noticed that a queue has been created on our servers, which is causing the email Lead Notifications, as well as the Leads sent to 3rd party CRMs to be delivered with a certain delay.
Please rest assured, no leads have been lost, everything is being captured instantly in the Leads Dashboard. Our engineers are monitoring the situation as server load has already been lightened.
Posted 5 months ago. Nov 21, 2018 - 19:04 UTC