Live pages and application outage
Incident Report for Instapage
Resolved
A fix has been applied by our engineers and the application and landing pages should now work as expected.
We are really sorry about this unfortunate situation that has happened and we want to ensure you that we're looking into continuously improving our processes so that scenarios like these don't happen again in the future.
Posted Aug 05, 2020 - 10:55 UTC
Identified
We are experiencing an outage at both the application and landing page server levels due to a problem that showed up during our database update. The issue began at 9:25 AM UTC, has been identified, and we are currently working on resolving it as soon as possible.
Not all of the live landing pages are affected, however, we advise pausing any ongoing live ad campaigns until this is being resolved.
Our team apologizes for any inconvenience this outage might've caused.
Posted Aug 05, 2020 - 10:16 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers Uptime) and Application (app.instapage.com).