Partial Global Blocks Outage
Incident Report for Instapage
Resolved
Server load is now stable and all pages are operational.
Posted Feb 15, 2019 - 19:17 UTC
Investigating
We are investigating an issue that is causing some pages that use Global Blocks to return an Internal 500 error. We advise pausing paid traffic to pages that have Global Blocks until this is resolved.
Posted Feb 15, 2019 - 18:44 UTC
This incident affected: Landing Page Servers (pageserve.co, pagedemo.co, Landing Page Servers Uptime) and Application (app.instapage.com).