Partial application instability
Incident Report for Instapage
Resolved
The issue seems to have been resolved and the application is stable and functional now.
Posted May 06, 2022 - 16:39 UTC
Identified
Some users may experience partial responsiveness issues at the application level due to a service disruption reported for the Google Cloud servers. We are working on moving the workloads to a different zone to minimize impact.
Posted May 06, 2022 - 11:58 UTC
This incident affected: Application (app.instapage.com).